Zenfone5のWi-fiとモバイルネットワークが使えなくなったので修理に出しました

昨年の冬に買ったZenfone5のWi-fiとモバイルネットワークが使えなくなりました。

 

電池切れで電源が落ちて、充電してから電源を入れたらなぜか無線LANに繋がらなくなり、アンテナも×で全く立たず。

 

Wi-fiをONにしても「ONにしています」のままグレーアウトしてそのまま使えません。

BluetoothだけはONにできます。

そもそもモバイルネットワークはグレーアウトしていじれない状態になっています。

 

設定をいじり回してもWi-fiは復活せず。

SIMを刺し直してみてもダメ。

 

仕方が無いのでバックアップをして設定からデータ初期化を行いましたが状況は変わらず。

それではと、電源ボタンとボリューム下げボタンを同時押しで起動してfactory resetをしてみましたが、これも全く意味なしで改善せず。

 

だめだわ、これ。

 

と諦めて、ASUSのサポートに電話しました。

土曜日だったせいかなかなか繋がりませんでしたが、何回かトライしたら繋がって、オペレーターと話しができました。

 

オペレーターの対応は良い方に入ると思います。

 

結果として、引き取り修理になりました。

2週間ほどかかると言われたのですが、構わないので修理をお願いしました。

 

引き取りは翌日が可能ということで、日曜日に運送屋さんが来て引き取ってもらって、なんと木曜日に修理から帰ってきました。

配達履歴を見たら月曜日に届いて、水曜日には修理が完了して発送されていました。

予想以上に速い対応でした。

 

添付された報告書によると、ハードの故障ではなかったようで、ソフトウェアアップデートして初期化したら直った旨が記載されていました。

ファームは最新だったはずなんですが…

 

国内メーカーに比べるとどうなんだろう…と思っていたASUSですが、悪くない感じです。

 

 



無線LANルーターの Aterm WR8700Nが壊れたの続き

さて、年始に壊れてしまったNECのAterm WR8700N。

 

どうやっても復旧は無理と判断して、翌日家電量販店に行って代替品を買うことにしました。

条件としては、50mほど離れた場所にある無線LANの子機 WL300NEに繋がらないといけません。

Atermを調べてみたところ、現行の機種は旧機種よりも無線の感度が悪いというか、前よりも飛ばないらしい…

バッファローはなぁ、鉄板の機種が見当たらないしド安定ならやっぱりAtermなんだよなぁ。

 

と悩みつつも決められず、現地に行って吟味することにしました。

 

で、店舗に行ってみると、なんとAtermのWR9500Nが置いてありました。

 

おぉ、これなら文句なしです。

まさに電波が遠くまで飛ぶと言われていた旧機種。

通販では売っていたのですが、まさか店舗にあるとは。

 

即買いしてAPモードでIPアドレスを固定して、WL300NEを事務所に持ってきて無線設定を変えたら問題無く繋がりました。

使っているのは2.4GHz帯なのですが、50mほど離れた場所にWL300NEを持って行ったら、前より受信電波が強くなっている!!

 

5年くらい使ったWR8700Nは既にパーツがヘタっていたのかもしれませんが、明らかに電波が強くなっていて、速度も上がっています。

 

この機種、まだ通販で購入できます。

しかも安い。

今の所、おすすめの無線LANルーターです。

 



WR8700NとReadyNas NV+が壊れた

しばらく更新してなかった、このブログ。

ちょっと忙し過ぎて、何となく書こうという気が起きなかったのですが、年始に無線LANルーターとNASが故障という事態が発生して、久しぶりに書くことにしました。

 

さて、事務所にはUPSが設置されているのですが、サーバー用の物とは別にNASやルーター用にAPCのES500というUPSを使っていました。

 

ところが、これがうるさい!!

 

停電があったわけでもないのにビービー鳴っていることが何回もありました。

しかも、音を止める方法がわからん!!

 

まだ電源を抜いても動くのでバッテリーがヘタったわけではないと思うのですが、新しいUPSを導入することにしました。

 

交換するために、NV+をWebからシャットダウンします。

そのほかのNASもシャットダウンして、無事電源が切れました。

無線LANルーターやハブは、そのままにしてES500から電源を抜いて、新しいUPSにさしていくと、それぞれの機器は電源が入ります。

 

が、NV+だけは電源を入れてスイッチいれても動かない。

壁のコンセントに直接差してもだめ。

しばらく放置してもダメ。

HDD全部抜いても反応なし。

この機種、電源故障が結構あるという話は知っていたので、ついに…という感じです。

 

Ultra2や102など、他のNASは問題ありませんでした。

 

で、以前このブログでも紹介したネットでリモコン操作できるイーリモートを操作しようとしたら、見れません。

え? と思ってイーリモートの電源OFF/ONしても状況は変わらず。

ふと無線LANのWR8700Nに目をやると…電源ランプは付いている。

はい? 電源ランプ以外ついてないじゃないか!!!

 

この機種も故障があるという話は知っていたのですが、電源OFFでこいつも逝ったか…

 

しかも交換したのは夜中なので手の施しようがありません。

仕方なく、翌日電気屋さんに駆け込むことになりました。

NV+は復旧の見込みがあるんだけど、無線LANは早々にリカバリーしないとヤバイ。

 

というわけで、次回に続きます。

 



またもCanon Powershot S200が不調 -> 基板交換に

6月にCanonのS200の電源が入らなくなったという記事を書きました。

修理に出したところ、「現象が確認された」ということで戻ってきたのですが、修正内容は端子の清掃だったようです。

 

さて、しばらく順調に使えていたのですが、またも同じ現象が…

また電源入らないよ!!!

裏蓋を押さえると電源が入りますけど、手を離すと切れるか「バッテリーを充電して下さい」と表示されます。

前と全く同じですねぇ…ハァ。

 

メーカーの修理担当に電話したら、前回修理の保証期間内だということで無料修理。

 

Webで修理状況が確認できるのですが、数日修理中になっていて、修理期間が思ったより長かったです。

カメラが修理から戻ってきたので修理票をみたら、またも現象が確認されたということで、今度は基盤交換。

 

たまたま精度の悪いロットに当たってしまったんだろうか…

電池以外は問題ないので、これで完治してほしいところです。

 

 



ネットワークカメラを使ってみた

エアコンの電源ON/OFFができるようになった。

のだが、本当に切れているのか?

とか、事務所の機器が動いているのか監視するためにネットワークカメラを導入してみました。

 

今回導入したのはJPT3815Wというカメラです。

中華カメラですな。

 

Amazonで売っているのですが、レビューを見ると散々なようです。

この機種は2013版が激しく評判が悪く、使い物にならないという評価がほとんどになっています。

 

が、どうやら2014が出ているらしく、それを明記してあるところ(Amazon内にあります)で購入しました。

 

購入時のファームは1.1.0.5ですが、7/11に1.1.0.8が出たのでアップしてあります。

レビューでは不安定という評価があるようです。

 

・DDNSを使わない(外部からカメラを見ない)

・有線LANのみの接続

・画面の言語は英語(あやしい日本語よりわかりやすい)

・動体検知機能は使わない。 なのでメール設定もしない。

 

という条件で2週間使っていますが、今のところ何の問題もありません。

LAN上のPCとスマホで画像をみることも、カメラを動かす事もできています。

暗いところでも比較的よく見えます。

社外から見たかったら、スマホのVPNで社内に接続すればいいだけですし。

 

2ヶ月でダメになったというレビューもありますので…

もう少し長期使用してみないと安定性については何ともいえませんが、今のところ問題ありません。

 

 

 



リモートでエアコンをON/OFFできるようにしてみた

夏がやってきました。

 

事務所はむちゃくちゃ暑いです。

サーバー、ルーター、ハブ、NASそれぞれ数台常時稼働しているので、明らかに室温がおかしい。

冬はいいんですよ、冬は。

しかし夏は暑すぎる。

 

うちのかみさんが、冬になると「よく発酵するから」とイースト菌を置いておくくらい…orz

 

まぁ、そういう訳で外出中にリモートでエアコンのON/OFFができたらいいなぁと思ったわけです。

ちなみに、室温がわかるとなおよい。

 

エアコンはリモコンでON/OFFするわけで、そういったリモコン操作を覚えさせて赤外線で操作できる機器がいくつか出ています。

でもみんな高い!!

 

と思ったら、いいのがありました。

イーリモート という機器です。  アマゾンで安く売っています。

注意すべき点は、「スマートフォンがないと操作できない」という所でしょうか。

 

これを買って、試してみました。

結果的に、良好です。

 

設定は公式のマニュアルにあるとおり、簡単にできます。

事務所のエアコンはオートエアコンではないので、「学習エアコン」を選んで、リモコンの操作をしながら学習させました。

 

これのすごいところは、温度計もついている所です。

スマホでアプリを立ち上げて、「学習リモコン」を見ると室温が分かります。

 

暑すぎるなぁと思ったら、電源をONにしてやればいい。

 

1つリモコンの学習で失敗したのは電源のON/OFFが同じボタンなのですが、学習させるときはONとOFFで別々に学習させる必要があったということ。

これは知らなかった。

ボタンを押せばONになって、もう一回押したらOFFになるから、機能としては同じだと思っていました。

電源ONを学習させて、もう一度電源ONにしたらOFFになると思ったんですよ。

そうしたら切れない。

 

そこを直したら、ちゃんと機能しています。

1ヶ月以上稼働させていますが、問題なく動いています。

 

 

 



プロバイダーを変えました。ついでにNVR500からPR-S300NEが見れるようにしたらハマった。

プロバイダーを変えました。

 

今までぷららを使っていたのですが、ipv6を使いたくなった事が理由です。

ぷららでもipv6は使えますが、PPPoEなので MA-100というアダプタが必要になります。

 

余計なアダプタはイラネ。

ipv6 IPoEで行こうぜ、ということでiij mioとFiberAccess/NFの契約しました。

 

開通まで数日かかるみたいな事が書いてありましたが、数時間で使えるようになりました。

v6オプションは数ヶ月前に契約済みなので、開通メールがきたあとでPPPoEの設定をして ipv6とipv4両方で接続できることを確認。

 

VPNワイドなど、他のネットワークにも影響がないことを確認しました。

ipv6の測定サイトで速度を測ってみたら500Mbps以上出てます。

普通の使用方法では全く体感できないですけど。

 

さて、おしまいと思ったら、社内に接続できないという連絡がきました。

え?

何でだろうと思ったら、ネットボランチのDDNSの設定が消えていました。

プロバイダ設定を削除してから追加したので、消えてしまったんですね。

 

設定をして、これで大丈夫だろうと思ったら、まだダメだと…今度はIPマスカレードの設定も消えてる。

これも設定して、問題なくなりました。

 

さてさて、ついでに光でんわのHGWとして使っているPR-S300NEが社内ネットワークから見えないかなぁということで試してみることに。

プロバイダーとの接続はNVR500など複数ルーターが受け持っていて、PR-S300NEはPPPoEパススルーにしています。

なので、PR-S300NEのIPアドレス体系に合わせてNVR500のLAN2にIPアドレスを固定で設定すればよい…はず。

 

PR-S300NEのLAN側にノートPCをつけて、PR-S300NEを192.168.20.1にします。(※実際のアドレスは違いますけど)

社内のネットワークは192.168.30.0だとしておきます。

PR-S300NEの静的ルーティング設定は 宛先IPアドレス指定にして

宛先IPアドレス: 192.168.30.0
ネットマスク: 255.255.255.0
インターフェース: LAN側
ゲートウェイ: 192.168.20.254

とします。

 

NVR500の方は、コマンドで

ip lan2 address 192.168.20.254/24

と打ち込んで固定にしておきます。

これで社内のネットワークからPR-S300NEが見えるはず…見えないなぁ。

 

192.168.20.0/24のネットワークからも192.168.20.254は見えますが、そこから先の192.168.30.0/24のネットワークが見えません。

 

何でだろう?

とゴニョゴニョと2日いじってみても解決せず。
NVR500のログ設定を変えて詳細を見てみても何にも出てこないので、そもそもNVR500に行ってない?

 

試しにNATにすると192.168.20.0側のネットワークと通信できる。
でも、これは違うよなぁということで却下。

 

で、さらに数日いじっていて原因がわかりました。

PR-S300NEに静的IPルーティング設定を入力して保存したのはいいのですが、有効にするためには番号の所にチェックを入れないとダメなんですね。

 

あまりにアホ過ぎる。

 

結局NVR500のLAN2を固定IPにして、PR-S300NEに静的ルーティング設定をして有効にすれば良いだけだったという…
失われた時間…プライスレス¥¥¥ ( TДT)

 

 



Canonのデジカメ S200の電源が入らなくなる

半年ちょっと前、Canonの Powershot S200を購入しました。

 

何の問題もなく動いていたのですが、先月くらいから「バッテリーを充電してください」と表示されて電源が入らないという現象が発生していました。

バッテリーを満充電しても表示が出てきます。

 

この現象、出るときと出ないときがあり、現象が特定できません。

何だろう??? と気になりながらも使っていたのですが、ついに先日電源が入らなくなりました。

 

おいおい。

 

「バッテリーを充電してください」というメッセージさえ出ません。

液晶は真っ黒のまま。

 

壊れたか?

でも、バッテリーを抜き差ししたら、「バッテリーを充電してください」が時々でたりします。

 

…もしかしてバッテリーの接触?

と思って、本体のバッテリーの蓋を開いて押し込んだまま、電源を入れてみました。

入るわ。

指を離したら電源が切れてしまいました。

 

マジか。

 

同じような現象がないかネットで調べてみたら、ありました。

どうやら接触不良が原因みたいで、スポンジとか挟んだら解決するっぽい書き込み発見。

 

早速、台所にある予備の食器洗い用のスポンジを小さく切って、バッテリの上に置き蓋を閉めてみます。

 

何の問題もなく電源が入る!!!

おかげで今日1日外で写真が撮れた。

でもそれでいいのか、Canon!

 

これではあんまりなので、修理センターに連絡して現象を伝えて送ることになりました。

直って帰ってくるんだろうか。

直らなかったら、スポンジ挟めばいいけど…それはちょっと嫌かも。

 

 



Packetixでサーバにアクセスするための設定をしてみた

Packetixを使っているんですが、サーバがLinuxなもんで、サーバのIPアドレスを打っても繋がりません。

Webを立ち上げているんですが、社外からは見えないので、社内PCにRDPで接続してゴニョゴニョしています。

不便だし何とかならんかなぁと思っていたのですが、なかなか時間がとれずにしばらく放置していました。

 

で、ちょっと時間ができたのでいじってみたのですが、小一時間ハマったので、そのお話を。

 

そもそも、WindowsがPacketixのサーバだったら、この問題は発生しないです。

でもね、うちはLinuxなのでOS側の制限でダメらしい。

 

このことが、SoftEther VPNのマニュアルの最後に書いてあります。

 

で、この部分を読んでみて、「NICが2枚必要なのはわかった。で具体的にどうするん?」っていうのがピンとこない。

 

「packetix linux ローカルブリッジ」でgoogle先生に聞いてみると、参考になりそうなページがいくつか出てくるので読んでみても、なぜかピンとこない。

でも大体わかったので作業していきます。

 

さて、現状ではサーバにはNICが3枚刺さっていて、3つともIPアドレスをつけています。

そして、ローカルブリッジはeth0と接続しています。

 

まず、eth1からIPアドレスを外します。

 

この状態でPacketixのクライアントから接続してみます。

…サーバー見えないなぁ。

 

じゃぁ、接続先を追加してみよう。

ローカルブリッジとeth0が接続されているけど、eth1とも接続を追加。

 

ありゃ、ネットワークが使えなくなってしまった。

ループしとるわ。そりゃそうだ。

eth1からLANケーブルを抜けばネットワークが復活するので、サーバに入ってeth1との接続は削除しました。

 

ここでマニュアルを読んでよ~く考えてみる … そうか、わかった (゚∀゚)

eth0との接続を削除して、eth1とローカルブリッジを接続すればいいんだ。

ということで、やってみました。

 

クライアントから接続…あれ? 見えない….

と思ったら、直後に見れるようになりました。

なぜ?

 

あの一呼吸がなんだったのかわかりませんが、社外にいても、サーバに接続できるようになりました。

 

 



Nexus5は電話着信に気づかない

ガラケーからNexus5に変えてから、3ヶ月たちました。

 

感想としては、軽いし画面は見やすいし、電池はそこそこ持ちます。

充電も早いです。

ソフトバンクのエリアなので、電波はドコモがLTEエリアでも3Gだったりします。

中国自動車道の山間部はエリア外になったりもしましたが、おおむね問題ないです。

 

ただ、この機種で1つだけ問題があります。

それは電話の着信がわかりにくいってこと。

 

バイブにしておいても、気づかないんですよ。

なんか弱いっていうか、胸ポケットに入れておいても気づきません。

 

音がでるようにしておけば気づくんですけど、いつも音がでるようにしておくわけにもいかないし…

というか、普通消音にしますよねぇ。

 

何とかできないかと思っているんですが、Bluetoothで着信を知らせてくれるものとかでしょうかねぇ。

これさえ何とかなれば、全く問題ないのですが…と思っています。

 

ちなみに電話代はガラケーよりも安くなりました。